Mise à jour vers la version 8.3.4

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mise à jour vers la version 8.3.4

Message par Lagaffe le Mar 27 Oct - 12:07

Bonjour,
Ceci étant ma première intervention sur ce forum, je sollicite votre indulgence si je commets une erreur.
Voici ma question :
J'ai acquis Capture One, version 8.3.2, et je souhaite installer la mise à jour 8.3.4 mais je crois comprendre que je n'aurai qu'une version d'essai gratuite de 30 jours. Dois-je conclure qu'il me faudra payer pour disposer de la mise à jour ? Sinon, quelle procédure faut-il suivre ?
Merci d'avance à qui m'apportera la réponse.
Cordialement.
Lagaffe

Lagaffe

Messages : 2
Date d'inscription : 16/08/2015

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Mar 27 Oct - 12:37

Bonjour et bienvenue !
Si vous avez achetez C1 la mise a jour est gratuite !
Pour la récupérer menu "Capture one" et "rechercher des mise a jour"
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par pgrat le Mar 27 Oct - 14:26

Accessoirement, la nouvelle version mineure 8.3.4 supporte officiellement OS 10.11 et du même coup règle donc les problèmes de plantages de l'OpenCL avec les cartes nVidia !

En outre, les boîtiers suivants sont supportés :
Sony A7R II
Sony A7S II y compris le mode connecté
Sony RX1R M2 (préliminaire)
Panasonic GX8 (révisé)
Canon EOS M3 (révisé)
Leica Q (révisé)
Pentax K3 II (révisé)
avatar
pgrat
Chef opérateur
Chef opérateur

Messages : 276
Date d'inscription : 06/04/2013
Localisation : Finistère sud

http://laurentiaart.com/WP3/

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par Lagaffe le Mar 27 Oct - 14:58

Merci pour vos réponse !
Bonne fin de journée.

Lagaffe

Messages : 2
Date d'inscription : 16/08/2015

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Mer 28 Oct - 18:45

Quelqu'un d'entre vous serait-il passé à El Capitan couplé à C1 v8.3.4 ?
Et ça marche ?

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Mer 28 Oct - 20:03

j'ai une machine, un MBP qui est sur El Capitan depuis la sortie officielle (déjà une partition avec les beta) et qui fonctionne sans problème les iMacs sont tous basculés également er ce avant 8.3.4 (il suffisait de désactiver OpenCL) et avec la mise a jour tout tourne correctement. 
J'ajoute que j'ai fait des clean instal, aussi par ce que je n'avais pas remis a plat depuis un bon moment et c'est vraiment profitable !
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Mer 28 Oct - 22:47

Merci Alain, je crois donc que je vais me lancer bientôt !!

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Jeu 29 Oct - 8:05

Juste un point remarqué hier soir: Aperçu à un souci d'affichage, les images sont denses et contrastées' elles s'affichent un temps très court correctement et puis basculent d'un coup ?
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par JCMB le Jeu 29 Oct - 14:31

"Quelqu'un d'entre vous serait-il passé à El Capitan couplé à C1 v8.3.4 ?
Et ça marche ?"
Oui ça marche et même très bien
sur MBP , 8Go + SSB
sur macMini , 8Go , écran Thunderbolt ,DD 1To
le tout sous El Capitan en passant par hubiC pour album commun

JCMB

Messages : 9
Date d'inscription : 23/09/2015

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Sam 31 Oct - 15:15

@A.Alain a écrit:Juste un point remarqué hier soir: Aperçu à un souci d'affichage, les images sont denses et contrastées' elles s'affichent un temps très court correctement et puis basculent d'un coup ?
Installé sur mon MBP hier soir. Tout fonctionne très bien (sauf Affinity Photo avec lequel j'ai toujours un pb d'affichage sur mon second écran), et rien d'anormal avec Aperçu.

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Sam 31 Oct - 17:04

Mince alors il va falloir que je cherche un peu !!
Merci.
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Mer 4 Nov - 19:05

Bonjour,
Je ne sais pas si cela va t'aider à te sentir moins seul mais je constate la même chose que toi. Uniquement pour les photos issues d'un export depuis capture One et ouvertes avec Aperçu.
Lorsque j'ouvre dans aperçu plusieurs images celles ci s'ouvrent correctement une fraction de seconde et ensuite: bascule du contraste et densité comme A Alain l'a décrit.
Une image ouverte seule dans Aperçu s'ouvre tout de suite trop contrastée ( pas la fraction de seconde correcte)
Les images exportées depuis Lightroom ne réagissent pas comme ça.


Je n'ai pas la moindre idée de ce qui peut générer ça....
Os X 10.11.1

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Mer 4 Nov - 20:45

Merci du retour, j'ai recherché un peu sur le web et rien trouvé de probant sur le sujet !!!
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Mer 4 Nov - 21:09

visiblement nous ne sommes pas les seuls même si l'expression du problème diffère...

http://forums.macg.co/threads/apercu-debloque-depuis-el-capitan.1271886/

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Mer 4 Nov - 21:14

visiblement nous ne sommes pas les seuls même si l'expression du problème diffère...

http://forums.macg.co/threads/apercu-debloque-depuis-el-capitan.1271886/

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Mer 4 Nov - 22:35

Non, rien de spécial de mon côté jusqu'à ce soir. Je verrai à l'usage. Curieux, ce bug !!

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Jeu 5 Nov - 8:04

Il semble donc que les hautes autorités soient informées du bug, cela ressemble a un problème de carte graphique, curieux que ce soit avec une application Apple alors qu'avec les tiers pas de soucis.....
Attendons donc une mise a jour !
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Jeu 5 Nov - 10:37

Ce que l'on trouve sur le net fait tout de même plutôt référence à un bug de "l'écran vert", ce qui n'est pas tout à fait notre cas.
Peut être conviendrait-il ici de confronter nos configurations pour voir s'il y a quelque chose de commun, avant d'envoyer un rapport à Apple, avec une capture video d'écran à l'appui...

tenmangu81, as tu fait une clean install ?

Pour ma part j'ai lancé la procédure de mise à jour classique.
Je n'avais rien remarqué de spécial sous Mavericks....
Je donne les spécifications de mon MBP ce soir.

Apple ce n'est plus ce que c'était.... Sad

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Jeu 5 Nov - 11:52

@hamacintosh a écrit:Ce que l'on trouve sur le net fait tout de même plutôt référence à un bug de "l'écran vert", ce qui n'est pas tout à fait notre cas.
Peut être conviendrait-il ici de confronter nos configurations pour voir s'il y a quelque chose de commun, avant d'envoyer un rapport à Apple, avec une capture video d'écran à l'appui...

tenmangu81, as tu fait une clean install ?

Pour ma part j'ai lancé la procédure de mise à jour classique.
Je n'avais rien remarqué de spécial sous Mavericks....
Je donne les spécifications de mon MBP ce soir.

Apple ce n'est plus ce que c'était.... Sad
Non, je n'ai pas fait de clean install. J'étais sous Yosemite.
Ma config : MacBook Pro 15" Retina printemps 2014, RAM 16 Go, Intel core i7 2,3 GHz, carte graphique NVIDIA GeForce GT 750M 2 Go. Ecran secondaire NEC.
J'ai lu dans les liens mentionnés ci-dessus que certains utilisateurs avaient ce problème avec des photos traitées par Lightroom, ou me trompé-je ? Auquel cas, ce ne serait pas un bug reproductible et bien défini. Le pire.

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Jeu 5 Nov - 13:10

Apple ce n'est plus ce que c'était....

Je suis sur Mac depuis les années 80 et que sur Mac ! s'imaginer que ce genre de problème est "nouveau" est faux, les différents systèmes ont tous connus des soucis...
Et le "dominant" Windows n'est pas non plus exempt de bug voir de bide.
photos traitées par Lightroom,
Non pas seulement, LR n'est plus sur aucune de mes machines !!!
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Jeu 5 Nov - 14:09

erreur


Dernière édition par hamacintosh le Jeu 5 Nov - 14:10, édité 1 fois

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Jeu 5 Nov - 14:10

@A.Alain a écrit:
Apple ce n'est plus ce que c'était....

Je suis sur Mac depuis les années 80 et que sur Mac ! s'imaginer que ce genre de problème est "nouveau" est faux, les différents systèmes ont tous connus des soucis...
Et le "dominant" Windows n'est pas non plus exempt de bug voir de bide.
photos traitées par Lightroom,
Non pas seulement, LR n'est plus sur aucune de mes machines !!!

Oui bien sur, ce n'est pas ce que j'ai voulu dire. J'ai certes moins d'expérience que toi ( passage au mac en 2007) mais mon "sentiment d'utilisateur" est tout de même que les Os sont moins finalisées.... El capitan était voulu comme un nouveau snow leopard, je trouve qu'on est loin de l'exemplarité de ce dernier. Encore une fois c'est un ressenti, rien de très objectif là dedans...

Pour ce qui est de Lr, je crois que Tenmangu81 faisait référence à mon observation comme quoi les photos exportées depuis Lr ne présentaient pas de bascule dans Aperçu. Mais j'ai peut être été un peu trop catégorique là dessus. Je vais essayer de refaire des tests ce week end.

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par A.Alain le Jeu 5 Nov - 18:34

On est d'accord Wink les Os sont de plus en plus tournés vers le "grand public" j'entends par là que les iOS prennent le pas sur les os ce qui n'est pas normal a mon sens !!! 
Mais c'est la tendance !!!
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par tenmangu81 le Jeu 5 Nov - 19:05

@A.Alain a écrit:
photos traitées par Lightroom,
Non pas seulement, LR n'est plus sur aucune de mes machines !!!
J'aurais dû écrire "aussi avec des photos traitées par Lightroom"  Wink

tenmangu81
Chef opérateur
Chef opérateur

Messages : 325
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Mise à jour vers la version 8.3.4

Message par hamacintosh le Sam 7 Nov - 17:01

Alors,
En creusant un peu je constate que les photos exportées depuis Lightroom présentent le même problème d'affichage.
Seuls OsX El capitan et Aperçu sont donc en cause...

Ma config:
MacBookPro retina 15" fin 2013, 2,6Ghtz intel core i7 NVIDIA GeForce GT 750M 2048 Mo

J'ai fait une petite capture d'écran video qui montre le bug.
vous pouvez la récupérer ici : https://www.dropbox.com/s/3mgjy4hhl24yaf3/Bug%20aper%C3%A7u.mov?dl=0

J'ai ouvert un sujet sur le forum MacBidouille....

hamacintosh

Messages : 24
Date d'inscription : 02/10/2015
Localisation : Quimper

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum