Problème d'affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 14:58

Bonjour,

J'espérais avec la version 9 voir se résoudre le problème d'affichage des corrections, ce n'est pas le cas !

L'installation de la version C1 9 s'est déroulé normalement et l'import des photos également. C'est lors des traitements que ça passe mal, les corrections de luminosité, contraste, couleurs....se font, mais ne s'affiche pas dans la fenêtre principale, seulement dans le film des photos du bas de l'écran ou en faisant un double-clic sur la fenêtre principale. Ce n'est pas très fonctionnel.

Ce problème est apparu après la version 8.1, quels changements ont été apportés depuis, je l'ignore...mais c'est dommage, car ce logiciel me semble très performant.

Je n'ai pas trouvé de réglages du genre : Open CL ou non.

Quelqu'un aurait-il une solution ?
J'ai recherché à contacter une personne de chez Phase One, mais je ne pense pas qu'il y ait un support en France.
Installé sous Windows 7, 8Go de RAM, NVidia GeForce GT 630M ; cette configuration permet de faire fonctionner normalement la version C1 8.1

Merci pour votre aide

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par A.Alain le Mar 1 Déc - 15:14

Bonjour le réglage de l'open cl se situe dans les préférences, section général.
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par A.Alain le Mar 1 Déc - 15:20

Vous etes en session ou catalogue, et quel type d'image traitez vous ? Raw, tif...
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 15:24

Je ne sais pas si l'open CL peut avoir une influence sur ce genre de problème ?
J'ai fait un essai avec une importation dans un catalogue
Ce sont des fichiers NEF (RAW) uniquement

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 15:34

Je viens de faire des essais avec Open CL ou sans, cela ne change rien. Seul un double-clic sur la fenêtre principale permet d'afficher les modifications.

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par A.Alain le Mar 1 Déc - 15:38

effectivement l'open cl n'est pas forcement la solution mais comme il faut tout éliminer ...
C'est vraiment la première fois que je "vois" ce problème !
Vous utilisez ce style d'affichage ?
[Vous devez être inscrit et connecté pour voir cette image]
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 16:09

Je viens de faire deux copies d'écran, 1 avec la photo sans réglage et 1 avec la luminosité au maximum, les voici :

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par A.Alain le Mar 1 Déc - 16:58

J'ai tenté de reproduire le phénomène sans le moindre succès (sur Mac) chez moi c'est le contraire l'image principale se rafraichi avant la vignette. Je vous conseil un message au support technique:
https://www.phaseone.com/fr-FR/GlobalMenu/LoginPage.aspx?rurl=%2ffr-FR%2fSupportMain%2fContactSupport.aspx&burl=%2ffr-FR%2fSupportMain.aspx
avatar
A.Alain
Admin

Messages : 1271
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 17:12

Je vais suivre le conseil.
Merci pour votre aide et le lien Smile

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Jigé-24 le Mar 1 Déc - 17:38

Ah ? Chez moi rien de tel

Mon système : CaptureOne 9 sous Windows 10

Capture d'écran N°1

[Vous devez être inscrit et connecté pour voir cette image]

-2- Capture d'écran N°2

[Vous devez être inscrit et connecté pour voir cette image]

-3- Capture d'écran N°3

[Vous devez être inscrit et connecté pour voir cette image]

Jigé-24
Chef opérateur
Chef opérateur

Messages : 251
Date d'inscription : 02/08/2013

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Skeudenner le Mar 1 Déc - 18:17

J'ai d'abord pensé à un problème de carte graphique, mais la mienne figure dans la liste établie par Phase One, ensuite je me suis posé la question concernant les pilotes de la carte graphique, ils sont à jour.
Maintenant, je sèche...

Skeudenner
Assistant
Assistant

Messages : 29
Date d'inscription : 10/05/2015

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum