Recherche d'image ouverture catalogue

Voir le sujet précédent Voir le sujet suivant Aller en bas

Recherche d'image ouverture catalogue

Message par A-snowboard le Ven 7 Juil - 21:48

Hello,

C'est lié à quoi cette attente qui consiste à rechercher les images en ouverture de catalogue ?

Il y a un moyen d'y remédier ?

A-snowboard
Chef opérateur
Chef opérateur

Messages : 547
Date d'inscription : 12/07/2016

http://www.zamparo.fr

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par tenmangu81 le Ven 7 Juil - 22:22

Bonsoir snowboard,

Si tu parles de l'attente qu'on subit en cliquant sur "toutes les images" pour faire une recherche dans un champ, j'ai toujours connu ça avec la version 10, et Capture One est incapable de revenir à la plus grande fluidité rencontrée avec la version 9. Ou plutôt, ils ont d'autres chats à fouetter.
Il vaut mieux travailler en session !! Bon, bien sûr, pour rechercher un mot avec les sessions lorsqu'elles sont réparties sur tout le disque dur, c'est pas la joie !!
Il faut juste prendre son mal en patience. Voilà un point (l'un des rares) où LR est encore très en avance.....

tenmangu81
Chef opérateur
Chef opérateur

Messages : 339
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par albernier le Sam 8 Juil - 15:30

ceci m'étonne: je suis sur Windows 10, 16 Go de mémoire, Capture One dernière version. je travaille en catalogue, par exemple un catalogue de plus de 11 000 raw. il met une à deux minutes à charger. La première recherche met quelques secondes, ensuite  la recherche par nom de fichier ou mot clé ou tout autre  est pratiquement instantanée..

albernier

Messages : 20
Date d'inscription : 14/05/2016

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par A.Alain le Sam 8 Juil - 15:52

il est plus qu'évident que la machine est primordiale. C1 est "gourmand" en ressources ce n'est pas une nouveauté. Après il faut toujours relativiser, c'est comme pour beaucoup de choses en fonction dont la machine est gérée et les images organisées Twisted Evil
avatar
A.Alain
Admin

Messages : 1320
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par tenmangu81 le Sam 8 Juil - 18:55

albernier a écrit:ceci m'étonne: je suis sur Windows 10, 16 Go de mémoire, Capture One dernière version. je travaille en catalogue, par exemple un catalogue de plus de 11 000 raw. il met une à deux minutes à charger. La première recherche met quelques secondes, ensuite  la recherche par nom de fichier ou mot clé ou tout autre  est pratiquement instantanée..
Oui, c'est exactement ça. J'ai 18000 RAW, et Capture One met une minute à charger et afficher l'ensemble de mes images. La recherche en elle-même (nom de fichier, mot-clef, etc...) est ensuite quasiment instantanée. C'est juste la minute qui est longue.... Avec la version 9, Capture One chargeait toutes mes images en moins de 10 secondes, je dirais même plutôt cinq. Avec Lightroom, l'affichage de l'ensemble de mes 17000 RAW de l'époque était quasiment instantané, la recherche aussi.
Un bémol positif (donc plutôt un dièse Very Happy ) : tant que je ne quitte pas Capture One, si je vais dans un dossier plus léger, puis retourne à l'ensemble de mes images, le soft n'a pas oublié, et il affiche toutes mes images de façon instantanée ou presque.

tenmangu81
Chef opérateur
Chef opérateur

Messages : 339
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par soizic07 le Dim 9 Juil - 8:35

Chez moi (mac) la V9 était aussi mauvaise que les anciennes pour le catalogue, mais je suis contente de la V10 :
38 secondes pour démarrer et afficher toutes les images (10.000) et 14 pour une recherche par nom.
J'avais laissé de côté les photos de famille et de musée, je pense que je vais pouvoir les remettre dans le catalogue.

soizic07
1er Assistant
1er Assistant

Messages : 70
Date d'inscription : 29/06/2016

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par A.Alain le Dim 9 Juil - 8:52

Au risque de me répéter Twisted Evil 
La machine est primordiale ainsi que son organisation, il ne faut pas espérer les même performance entre un MBP et une machine de bureau bien dotée en ram et ssd par exemple.
avatar
A.Alain
Admin

Messages : 1320
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par soizic07 le Dim 9 Juil - 8:57

Je parlais bien de mon MacBook Pro 2015 rétina avec SSD, 3,1 GHZ et 16 Go de RAM, une petite merveille. Même bons résultats sur mon mini fusion drive.

soizic07
1er Assistant
1er Assistant

Messages : 70
Date d'inscription : 29/06/2016

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par A.Alain le Dim 9 Juil - 9:32

Et c'est presque logique un Mac Mini étant un MBP sans écran, à peu de chose près  Wink
avatar
A.Alain
Admin

Messages : 1320
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par bourguignon93 le Dim 9 Juil - 10:38

tenmangu81 a écrit:
albernier a écrit:ceci m'étonne: je suis sur Windows 10, 16 Go de mémoire, Capture One dernière version. je travaille en catalogue, par exemple un catalogue de plus de 11 000 raw. il met une à deux minutes à charger. La première recherche met quelques secondes, ensuite  la recherche par nom de fichier ou mot clé ou tout autre  est pratiquement instantanée..
Oui, c'est exactement ça. J'ai 18000 RAW, et Capture One met une minute à charger et afficher l'ensemble de mes images. La recherche en elle-même (nom de fichier, mot-clef, etc...) est ensuite quasiment instantanée. C'est juste la minute qui est longue.... Avec la version 9, Capture One chargeait toutes mes images en moins de 10 secondes, je dirais même plutôt cinq. Avec Lightroom, l'affichage de l'ensemble de mes 17000 RAW de l'époque était quasiment instantané, la recherche aussi.
Un bémol positif (donc plutôt un dièse Very Happy ) : tant que je ne quitte pas Capture One, si je vais dans un dossier plus léger, puis retourne à l'ensemble de mes images, le soft n'a pas oublié, et il affiche toutes mes images de façon instantanée ou presque.

Ne vous plaigniez pas! il me faut au minimum 15 mn pour 18000 photos et ce quelque soit la version!

par contre je ne me rappelle pas qu'il y ai de telles différences de fonctionnement avec LR entre mac et PC?!?
avatar
bourguignon93
Assistant
Assistant

Messages : 34
Date d'inscription : 10/08/2016

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par tenmangu81 le Dim 9 Juil - 10:58

A.Alain a écrit:Au risque de me répéter Twisted Evil 
La machine est primordiale ainsi que son organisation, il ne faut pas espérer les même performance entre un MBP et une machine de bureau bien dotée en ram et ssd par exemple.

Pareil pour moi. Un MBP Retina 15" haut de gamme, 16 Go de RAM, SSD 512 Go. Aussi bien, sinon mieux, qu'un iMac.
Au-dessus, à part un Mac Pro, je vois pas....
Et l'organisation chez moi est nickel (je suis très bien organisé.... Very Happy).
Et si l'on va voir sur le site "pseudo-officiel" de Phase One, les gens qui utilisent un catalogue se plaignent pour beaucoup de cette lenteur à afficher toutes les images pour faire une recherche. Ceci dit, quant on travaille en session, on n'a pas ce problème, bien sûr Wink

tenmangu81
Chef opérateur
Chef opérateur

Messages : 339
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Recherche d'image ouverture catalogue

Message par A-snowboard le Dim 9 Juil - 16:50

A.Alain a écrit:il est plus qu'évident que la machine est primordiale. C1 est "gourmand" en ressources ce n'est pas une nouveauté. Après il faut toujours relativiser, c'est comme pour beaucoup de choses en fonction dont la machine est gérée et les images organisées Twisted Evil

Machine de bureau, wind 10, i7 à 4Gz, 16Ghz; ssd ...

...

Tu peux nous en dire plus sur la fameuse organisation des images ? ça peut nous aider.


J'ai le même problème en session. Par contre je n'ai pas importé les images. Peut être que ça y joue ?



Je dois formater le pc, mais visiblement le problème n'est pas isolé.

A-snowboard
Chef opérateur
Chef opérateur

Messages : 547
Date d'inscription : 12/07/2016

http://www.zamparo.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum